iPod-hjælp

Om iPod

Læs om de forskellige iPod-modeller og -tilbehør

Øvelser

Se film om bestemte emner

De 5 R'er

Løsningsforslag til de fleste iPod-problemer

Service og support

Oplysninger om fejlfinding m.m.

Hvordan du bruger iPod

Komplet oversigt over alle funktioner

Hent håndbøger:

  • Oversigt over funktioner
  • Oplysninger om sikkerhed
  • Softwarelicensaftale